Bug 6132 - I installed 3 times redhat 6.0: EVERY TIME a NEW BUG !!!!
I installed 3 times redhat 6.0: EVERY TIME a NEW BUG !!!!
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: rhl-ig-x86 (Show other bugs)
6.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Sandra Moore
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-20 07:04 EDT by thomas
Modified: 2014-08-04 18:22 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-20 07:04:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description thomas 1999-10-20 07:04:21 EDT
Congratulation, your system is a nest of bugs, and
compared to it, Microsoft softwares are running perfectly
!!!

Summary of the bugs encoutered:

- Just after installation, half of the files in /etc dir
have revision date in the future

- it is IMPOSSIBLE to add new drivers for a printer of a
VIDEO card. Do we have to reinstall a new version of Linux
every time we buy a new model of a printer ?

- when you use linuxconf and control-panel several times in
a Linux session, you can no longer logout. Just swithc off
the computer.

- In the same environnement, I installed Linux a first time,
and could do ftp to and from the Linux mahine. Because of
some bugs (with the printers), I had to reinstall the
system. I did exactly the same way, from the same CDROM. But
now, IT IS IMPOSSIBLE TO DO FTP TO the linux machine. Ftp is
installed, and and I can do ftp from the Linux machine. But
WHY, I do not know, it is completely impossible to do ftp
from an other machine to the Linux machine, and the error
message is: "Connection refused by the server".

- I tried to installed the anoymous ftp server package. When
I installed it from the CDROM, Linux says: "Warning,
anonymous ftp needs "ftpserver"". But WHERE is ftpserver ? I
checked on the CDROM: not there, I chekced the installation
of anonymous ftp on the Linux documentation: nothing about !
The Documentation says "you just need to add "anon-ftp" and
anonymous ftp will work perfectly". Just a lie !

Good luck for the future. And thank you in the name of Bill
Gates: Now that I have tried Linux, I like Microsoft !

Best regards,

Thomas
Comment 1 Ed Bailey 2000-08-21 10:49:31 EDT
We're sorry you experienced so many problems.  However, it appears that most of
the problems you experienced were not related to documentation.  In the case of
your failure to find an RPM called "ftpserver", that is because "ftpserver" is a
virtual dependency that can be satisfied by one or more RPMs that can act as an
FTP server.  One such RPM is wu-ftpd.  We will attempt to make this aspect of
our documentation clearer in future releases.

Thank you for your feedback.

Ed

Note You need to log in before you can comment on or make changes to this bug.