Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 613230 - transmission 1.93 crash when creating a .torrent that makemeta thinks has a piece size of 0
transmission 1.93 crash when creating a .torrent that makemeta thinks has a p...
Status: CLOSED DUPLICATE of bug 605797
Product: Fedora
Classification: Fedora
Component: transmission (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
abrt_hash:70df27deea3a8412421cab51060...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-10 03:07 EDT by Amir Hedayaty
Modified: 2010-07-10 11:59 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-10 11:59:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (41.47 KB, text/plain)
2010-07-10 03:07 EDT, Amir Hedayaty
no flags Details

  None (edit)
Description Amir Hedayaty 2010-07-10 03:07:16 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: transmission
component: transmission
crash_function: SHA1_Final
executable: /usr/bin/transmission
global_uuid: 70df27deea3a8412421cab51060c4aa4abae6af0
kernel: 2.6.33.6-147.fc13.x86_64
package: transmission-gtk-1.93-1.fc13
rating: 4
reason: Process /usr/bin/transmission was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. I was trying to create a new torrent
2. I guess the transmission had some problem with tracker urls
3. It crashed
Comment 1 Amir Hedayaty 2010-07-10 03:07:28 EDT
Created attachment 430832 [details]
File: backtrace
Comment 2 Charles Kerr 2010-07-10 11:59:47 EDT
Amir, could you try building from a nightly tarball at https://build.transmissionbt.com/job/trunk-linux/ and see if the problem is fixed in that version?

*** This bug has been marked as a duplicate of bug 605797 ***

Note You need to log in before you can comment on or make changes to this bug.