Bug 613238 - [abrt] crash in gthumb-2.11.3-1.fc13: __strlen_sse2: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gthumb-2.11.3-1.fc13: __strlen_sse2: Process /usr/bin/gthumb ...
Keywords:
Status: CLOSED DUPLICATE of bug 609705
Alias: None
Product: Fedora
Classification: Fedora
Component: gthumb
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Christian Krause
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:70cfba886bd2edab15b9132c71e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-10 08:53 UTC by Jean-frederic Clere
Modified: 2010-08-02 22:45 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-08-02 22:45:29 UTC


Attachments (Terms of Use)
File: backtrace (40.45 KB, text/plain)
2010-07-10 08:53 UTC, Jean-frederic Clere
no flags Details

Description Jean-frederic Clere 2010-07-10 08:53:50 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gthumb --import-photos '/home/jfclere/.gvfs/gphoto2 mount on usb%3A001,003'
component: gthumb
crash_function: __strlen_sse2
executable: /usr/bin/gthumb
global_uuid: 70cfba886bd2edab15b9132c71e5db1fd663d042
kernel: 2.6.33.5-124.fc13.x86_64
package: gthumb-2.11.3-1.fc13
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. switch off the camera contected to the PC
2.
3.

Comment 1 Jean-frederic Clere 2010-07-10 08:53:53 UTC
Created attachment 430838 [details]
File: backtrace

Comment 2 Fedora Admin XMLRPC Client 2010-07-17 22:08:41 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Benjamín Valero Espinosa 2010-08-02 22:45:29 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 609705 ***


Note You need to log in before you can comment on or make changes to this bug.