Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 613241 - [abrt] crash in rhythmbox-0.12.8-4.fc13: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
[abrt] crash in rhythmbox-0.12.8-4.fc13: Process /usr/bin/rhythmbox was kille...
Status: CLOSED DUPLICATE of bug 626045
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:f068b6848c0f54f32f67d85c1da...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-10 05:31 EDT by dimanechepurenko
Modified: 2010-11-08 14:34 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 14:34:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (74.33 KB, text/plain)
2010-07-10 05:31 EDT, dimanechepurenko
no flags Details

  None (edit)
Description dimanechepurenko 2010-07-10 05:31:53 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: rhythmbox
component: rhythmbox
executable: /usr/bin/rhythmbox
global_uuid: f068b6848c0f54f32f67d85c1da3f3389a898ab7
kernel: 2.6.33.6-147.fc13.i686
package: rhythmbox-0.12.8-4.fc13
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. try to make low volume when it boost
2.
3.
Comment 1 dimanechepurenko 2010-07-10 05:31:56 EDT
Created attachment 430842 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:34:57 EST

*** This bug has been marked as a duplicate of bug 626045 ***
Comment 3 Karel Klíč 2010-11-08 14:34:57 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #626045.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.