Bug 61327 - graphical install dies suddenly
graphical install dies suddenly
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Beth Uptagrafft
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-17 19:45 EST by Michal Jaegermann
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-17 21:11:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2002-03-17 19:45:25 EST
Description of Problem:

With a patched kernel (cf. #61326 ) a graphics install (Matrox MGA G450 
AGP video) first immediately destroys a text console by turning the
whole screen into "vertical blinds" stripes (white with thin black
dividers) and later dies suddenly the moment after all preparations were
already done and an installation of some packages is attempted.  This
happens without any visible reasons and with no chance to try to check
some error messages as a text console does not exist anymore (see
above).

The previous beta did not have this problem.
Comment 1 Phil Copeland 2002-04-22 12:33:20 EDT
Sorry guv, I simply do not have AGP on any alpha I have here.
Looks like it's text mode for you... That said, there have been quite a few
changes to the kernel since the last public beta. It may very well work fine now

Phil
=--=

Note You need to log in before you can comment on or make changes to this bug.