Bug 613300 - [abrt] crash in mono-core-2.6.1-2.fc13: raise: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in mono-core-2.6.1-2.fc13: raise: Process /usr/bin/mono was kill...
Status: CLOSED DUPLICATE of bug 597666
Alias: None
Product: Fedora
Classification: Fedora
Component: mono
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d4e918ff7704df4784c19bce44f...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-10 16:19 UTC by wesley.massuda
Modified: 2010-11-09 14:29 UTC (History)
4 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 14:29:02 UTC


Attachments (Terms of Use)
File: backtrace (75.36 KB, text/plain)
2010-07-10 16:19 UTC, wesley.massuda
no flags Details

Description wesley.massuda 2010-07-10 16:19:19 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: monodevelop /usr/lib/monodevelop/bin/MonoDevelop.exe
component: mono
crash_function: raise
executable: /usr/bin/mono
global_uuid: d4e918ff7704df4784c19bce44f3600ebee7442d
kernel: 2.6.33.6-147.fc13.i686
package: mono-core-2.6.1-2.fc13
rating: 3
reason: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 wesley.massuda 2010-07-10 16:19:24 UTC
Created attachment 430887 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:29:02 UTC

*** This bug has been marked as a duplicate of bug 597666 ***

Comment 3 Karel Klíč 2010-11-09 14:29:02 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597666.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.