Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 613302 - Connectionfactories down in EAP 5
Connectionfactories down in EAP 5
Status: CLOSED WONTFIX
Product: RHQ Project
Classification: Other
Component: Plugins (Show other bugs)
3.0.0
All All
low Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Corey Welton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-10 12:33 EDT by Heiko W. Rupp
Modified: 2010-09-28 08:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-28 08:40:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Heiko W. Rupp 2010-07-10 12:33:47 EDT
the JmsXa connection factory that is deployed by default in a EAP 5 shows as down.
Looking at getAvailability() shows that the profile service reports a state of UNKNOWN.

This has been reported in the past as JOPR-357 and JOPR-426 and 
leads to https://jira.jboss.org/browse/JBPAPP-4332, which sounds like EAP 5.1 will
have a fix for it.
Comment 1 Heiko W. Rupp 2010-07-11 09:36:48 EDT
Above was with 'default' configuration. Uninventoring this and inventoring the 'production' configuration all of a sudden lets this JmsXA ConnectionFactory show up as UP.
Comment 2 Heiko W. Rupp 2010-07-14 09:13:07 EDT
EAP 5.1 seems to have fixed this issue. Nothing we can really do here.
Comment 3 Jochen Riedlinger 2010-08-02 04:23:22 EDT
After installing patch JBPAPP-4344.zip for EAP 5.0.0 all my XA-Datasources are shown as available;-)
Comment 4 Corey Welton 2010-09-28 08:40:53 EDT
closing - issue in EAP

Note You need to log in before you can comment on or make changes to this bug.