Bug 613307 - [abrt] crash in mono-core-2.6.1-2.fc13: raise: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in mono-core-2.6.1-2.fc13: raise: Process /usr/bin/mono was kill...
Keywords:
Status: CLOSED DUPLICATE of bug 597666
Alias: None
Product: Fedora
Classification: Fedora
Component: mono
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:49ccde8b23cf5b03c92fa0561c1...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-10 17:08 UTC by Shane
Modified: 2010-11-09 14:29 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 14:29:07 UTC


Attachments (Terms of Use)
File: backtrace (34.83 KB, text/plain)
2010-07-10 17:08 UTC, Shane
no flags Details

Description Shane 2010-07-10 17:08:25 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: banshee-1 /usr/lib/banshee-1/Banshee.exe --redirect-log --play-enqueued '/home/dads/Music/50 Cent/Dj Whoo Kid-Max Payne/08. I\'m A Soldier (Remix).mp3'
component: mono
crash_function: raise
executable: /usr/bin/mono
global_uuid: 49ccde8b23cf5b03c92fa0561c114fc5396bd223
kernel: 2.6.33.6-147.fc13.i686
package: mono-core-2.6.1-2.fc13
rating: 4
reason: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Shane 2010-07-10 17:08:31 UTC
Created attachment 430890 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:29:07 UTC

*** This bug has been marked as a duplicate of bug 597666 ***

Comment 3 Karel Klíč 2010-11-09 14:29:07 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597666.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.