Bug 613316 - (handbrake.fr) open source, GPL-licensed, multiplatform, multithreaded video transcoder
(handbrake.fr) open source, GPL-licensed, multiplatform, multithreaded video ...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
12
All All
low Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-10 14:36 EDT by gatlibs
Modified: 2014-03-16 23:24 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-12 10:43:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description gatlibs 2010-07-10 14:36:28 EDT
Description of problem:
There is no package of this in Fedora's repositories.

Version-Release number of selected component (if applicable):
9.4

Additional info:
The latest version is incompatible with Fedora 13, but there are developmental builds in build.handbrake.fr for Fedora 13. Also, periodically there have been "snapshot" releases at handbrake.fr/snapshot.php.
Comment 1 gatlibs 2010-07-10 14:44:39 EDT
The "snapshot's" page seems to have changed with the websites new format to http://handbrake.fr/?article=snapshot. There isn't one yet released for 9.5.
Comment 2 Bill Nottingham 2010-07-12 10:43:14 EDT
A brief examination of the handbrake source code/configury shows that this would not be an acceptable package for Fedora. See http://fedoraproject.org/wiki/ForbiddenItems for more details.

Note You need to log in before you can comment on or make changes to this bug.