Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 613331 - scroll using trackpad ceased working
scroll using trackpad ceased working
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-mouse (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-10 16:06 EDT by Eli
Modified: 2010-07-10 16:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-10 16:23:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eli 2010-07-10 16:06:44 EDT
Description of problem:
The right-most portion of the trackpad acts as a scroll wheel to scroll windows.  As of July 8 or 9, 2010, this functionality abruptly ceased working.

Version-Release number of selected component (if applicable):
xorg-x11-drv-mouse-1.5.0-4.fc13.i686


How reproducible:
always; it no longer scrolls at all.

Steps to Reproduce:
1. open a window to scroll
2. move finger along the rightmost edge of the trackpad to scroll
  
Actual results:
cursor moves

Expected results:
window should scroll

Additional info:
I think there were a number of updates pulled in from 'yum update' at "around" this time, but I'm not certain which.
Comment 1 Eli 2010-07-10 16:23:29 EDT
I'm using KDE.  System Settings -> Keyboard & Mouse -> Touch Pad -> Scrolling
"Enable Vertical Scrolling" was not enabled, though "Enable Vertical Two Fingers Scrolling" was.

I enabled "Enable Vertical Scrolling", and hit Apply.  Scrolling with the touch pad works again.

I'll close this bug since it's working for me now, BUT: the scrolling disabled itself two days ago and I don't know why -- I didn't do it.

Note You need to log in before you can comment on or make changes to this bug.