Bug 613362 - [abrt] crash in gnome-panel-2.30.0-4.fc13: bonobo_closure_invoke_va_list: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-panel-2.30.0-4.fc13: bonobo_closure_invoke_va_list: Pro...
Status: CLOSED DUPLICATE of bug 613360
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:29563b026c0712d18f1f5139719...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-11 00:04 UTC by Jazbo
Modified: 2010-11-08 17:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 17:53:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.90 KB, text/plain)
2010-07-11 00:04 UTC, Jazbo
no flags Details

Description Jazbo 2010-07-11 00:04:56 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/clock-applet --oaf-activate-iid=OAFIID:GNOME_ClockApplet_Factory --oaf-ior-fd=32
component: gnome-panel
crash_function: bonobo_closure_invoke_va_list
executable: /usr/libexec/clock-applet
global_uuid: 29563b026c0712d18f1f51397199e97cb3f44326
kernel: 2.6.33.6-147.fc13.i686.PAE
package: gnome-panel-2.30.0-4.fc13
rating: 4
reason: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Jazbo 2010-07-11 00:04:57 UTC
Created attachment 430939 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 17:53:47 UTC

*** This bug has been marked as a duplicate of bug 613360 ***

Comment 3 Karel Klíč 2010-11-08 17:53:47 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #613360.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.