Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 613363 - [abrt] crash in gnome-panel-2.30.0-4.fc13: bonobo_closure_invoke_va_list: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-panel-2.30.0-4.fc13: bonobo_closure_invoke_va_list: Pro...
Status: CLOSED DUPLICATE of bug 613360
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:58f5b908d6f547a10bf94c4f488...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-10 20:08 EDT by Jazbo
Modified: 2010-11-08 12:53 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 12:53:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.03 KB, text/plain)
2010-07-10 20:08 EDT, Jazbo
no flags Details

  None (edit)
Description Jazbo 2010-07-10 20:08:50 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=18
component: gnome-panel
crash_function: bonobo_closure_invoke_va_list
executable: /usr/libexec/wnck-applet
global_uuid: 58f5b908d6f547a10bf94c4f488ef7678cfad817
kernel: 2.6.33.6-147.fc13.i686.PAE
package: gnome-panel-2.30.0-4.fc13
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Jazbo 2010-07-10 20:08:51 EDT
Created attachment 430940 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:53:52 EST

*** This bug has been marked as a duplicate of bug 613360 ***
Comment 3 Karel Klíč 2010-11-08 12:53:52 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #613360.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.