Bug 613367 - [abrt] crash in avogadro-1.0.0-6.fc13: Process /usr/bin/avogadro was killed by signal 11 (SIGSEGV)
[abrt] crash in avogadro-1.0.0-6.fc13: Process /usr/bin/avogadro was killed b...
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: avogadro (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
abrt_hash:e33b80e155383d1d1eb24c498a0...
:
: 621792 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-10 20:40 EDT by Scott Gold
Modified: 2011-06-29 09:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-29 09:42:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (51.32 KB, text/plain)
2010-07-10 20:40 EDT, Scott Gold
no flags Details

  None (edit)
Description Scott Gold 2010-07-10 20:40:04 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: avogadro
comment: Have tried reinstalling.  Any ideas would be welcome.
component: avogadro
executable: /usr/bin/avogadro
global_uuid: e33b80e155383d1d1eb24c498a0d7e45eefdf89c
kernel: 2.6.33.6-147.fc13.x86_64
package: avogadro-1.0.0-6.fc13
rating: 4
reason: Process /usr/bin/avogadro was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Avogadro crashes everytime I try to load it.
2.
3.
Comment 1 Scott Gold 2010-07-10 20:40:06 EDT
Created attachment 430944 [details]
File: backtrace
Comment 2 Scott Gold 2010-07-10 21:23:32 EDT
If I run the program from the terminal, I get a "Segmentation fault (core dumped)" error.
Comment 3 Scott Gold 2010-07-11 21:52:23 EDT
I ran gdb from a terminal and got the following output:

(gdb) run
Starting program: /usr/bin/avogadro 
[Thread debugging using libthread_db enabled]
warning: "/usr/lib/debug/usr/lib64/libicudata.so.42.1.debug": separate debug info file has no debug info
warning: "/usr/lib/debug/usr/lib64/libQtWebKit.so.4.6.2.debug": separate debug info file has no debug info

Program received signal SIGSEGV, Segmentation fault.
0x0000000000000000 in ?? ()
Comment 4 Fedora Admin XMLRPC Client 2010-07-27 13:31:52 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 5 Karel Klíč 2010-11-08 13:54:37 EST
*** Bug 621792 has been marked as a duplicate of this bug. ***
Comment 6 Bug Zapper 2011-06-01 10:14:28 EDT
This message is a reminder that Fedora 13 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 13.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '13'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 13's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 13 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 7 Bug Zapper 2011-06-29 09:42:34 EDT
Fedora 13 changed to end-of-life (EOL) status on 2011-06-25. Fedora 13 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.