Bug 613417 - [abrt] crash in evolution-2.30.2-1.fc13: __strlen_sse2: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.2-1.fc13: __strlen_sse2: Process /usr/bin/evol...
Status: CLOSED DUPLICATE of bug 598304
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ea8749279c5c29fe48b5901b48b...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-11 12:33 UTC by Havard Rue
Modified: 2010-11-09 16:37 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:37:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (52.80 KB, text/plain)
2010-07-11 12:33 UTC, Havard Rue
no flags Details

Description Havard Rue 2010-07-11 12:33:20 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: __strlen_sse2
executable: /usr/bin/evolution
global_uuid: ea8749279c5c29fe48b5901b48b32bb39bc63745
kernel: 2.6.33.6-147.fc13.x86_64
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Havard Rue 2010-07-11 12:33:25 UTC
Created attachment 430992 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:37:24 UTC

*** This bug has been marked as a duplicate of bug 598304 ***

Comment 3 Karel Klíč 2010-11-09 16:37:24 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #598304.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.