Bug 613447 - [abrt] crash in gnome-color-manager-2.30.2-1.fc13: raise: Process /usr/bin/gcm-prefs was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-color-manager-2.30.2-1.fc13: raise: Process /usr/bin/gc...
Status: CLOSED DUPLICATE of bug 603542
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-color-manager   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Richard Hughes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:da3d5a7810a7ee5d98292aef197...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-11 16:52 UTC by butchergore
Modified: 2010-11-08 20:04 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 20:04:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.33 KB, text/plain)
2010-07-11 16:52 UTC, butchergore
no flags Details

Description butchergore 2010-07-11 16:52:20 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gcm-prefs
component: gnome-color-manager
crash_function: raise
executable: /usr/bin/gcm-prefs
global_uuid: da3d5a7810a7ee5d98292aef19727a4517f3357a
kernel: 2.6.33.6-147.fc13.i686.PAE
package: gnome-color-manager-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/gcm-prefs was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 butchergore 2010-07-11 16:52:24 UTC
Created attachment 431012 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 20:04:28 UTC

*** This bug has been marked as a duplicate of bug 603542 ***

Comment 3 Karel Klíč 2010-11-08 20:04:28 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #603542.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.