Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 613448 - nip2 has 2 desktop icons
nip2 has 2 desktop icons
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: nip2 (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Adam Goode
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-11 13:16 EDT by Adam Goode
Modified: 2010-08-18 21:16 EDT (History)
1 user (show)

See Also:
Fixed In Version: nip2-7.22.2-1.fc14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-18 21:16:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Goode 2010-07-11 13:16:02 EDT
Description of problem:
nip2 appears twice in the applications menu. This is caused by 2 desktop files installed.

Version-Release number of selected component (if applicable):
nip2-7.20.7-4.fc14.x86_64
Comment 1 Bug Zapper 2010-07-30 08:30:51 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Fedora Update System 2010-08-06 15:12:34 EDT
nip2-7.22.2-1.fc14,vips-7.22.2-1.fc14 has been submitted as an update for Fedora 14.
http://admin.fedoraproject.org/updates/nip2-7.22.2-1.fc14,vips-7.22.2-1.fc14
Comment 3 Fedora Update System 2010-08-18 21:15:57 EDT
nip2-7.22.2-1.fc14, vips-7.22.2-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.