This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 613462 - [abrt] crash in kdebase-runtime-4.4.5-1.fc13: _int_free: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
[abrt] crash in kdebase-runtime-4.4.5-1.fc13: _int_free: Process /usr/bin/nep...
Status: CLOSED DUPLICATE of bug 577285
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:663aaa8ab9c45f48e41dc793711...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-11 15:52 EDT by C.J.H.
Modified: 2010-07-13 03:38 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-13 03:38:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (73.29 KB, text/plain)
2010-07-11 15:52 EDT, C.J.H.
no flags Details

  None (edit)
Description C.J.H. 2010-07-11 15:52:56 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
component: kdebase-runtime
crash_function: _int_free
executable: /usr/bin/nepomukservicestub
global_uuid: 663aaa8ab9c45f48e41dc7937111e90c4ee8b140
kernel: 2.6.33.5-124.fc13.x86_64
package: kdebase-runtime-4.4.5-1.fc13
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.login to kde
2.wait a few mins
3.abrt catches / reports crash
Comment 1 C.J.H. 2010-07-11 15:52:59 EDT
Created attachment 431023 [details]
File: backtrace
Comment 2 Radek Novacek 2010-07-13 03:38:39 EDT

*** This bug has been marked as a duplicate of bug 577285 ***

Note You need to log in before you can comment on or make changes to this bug.