Bug 613482 - [abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib64/firefox-3.6/firefox ...
Status: CLOSED DUPLICATE of bug 588106
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:8b0681797d73bfce02fad4f8de5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-11 20:02 EDT by Cristian Ciupitu
Modified: 2010-11-08 14:36 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 14:36:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (88.48 KB, text/plain)
2010-07-11 20:02 EDT, Cristian Ciupitu
no flags Details

  None (edit)
Description Cristian Ciupitu 2010-07-11 20:02:33 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox
comment: I started Firefox and it crashed while restoring the previous session (most of tabs were properly restored).
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.6/firefox
global_uuid: 8b0681797d73bfce02fad4f8de5d8e655e1a77ec
kernel: 2.6.33.6-147.fc13.x86_64
package: firefox-3.6.4-1.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Cristian Ciupitu 2010-07-11 20:02:37 EDT
Created attachment 431038 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:36:15 EST

*** This bug has been marked as a duplicate of bug 588106 ***
Comment 3 Karel Klíč 2010-11-08 14:36:15 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #588106.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.