Bug 613485 - [abrt] crash in epiphany-2.30.2-1.fc13: frame: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in epiphany-2.30.2-1.fc13: frame: Process /usr/bin/epiphany was ...
Status: CLOSED DUPLICATE of bug 593151
Alias: None
Product: Fedora
Classification: Fedora
Component: epiphany
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0abc3945854cef9565cdb83dbbd...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-12 00:31 UTC by Iván Jiménez
Modified: 2010-11-09 13:15 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 13:15:50 UTC


Attachments (Terms of Use)
File: backtrace (37.90 KB, text/plain)
2010-07-12 00:31 UTC, Iván Jiménez
no flags Details

Description Iván Jiménez 2010-07-12 00:31:34 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: epiphany
component: epiphany
crash_function: frame
executable: /usr/bin/epiphany
global_uuid: 0abc3945854cef9565cdb83dbbd30a85812ae13a
kernel: 2.6.33.5-124.fc13.x86_64
package: epiphany-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
Go back fast in any page

Comment 1 Iván Jiménez 2010-07-12 00:31:37 UTC
Created attachment 431040 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:15:50 UTC

*** This bug has been marked as a duplicate of bug 593151 ***

Comment 3 Karel Klíč 2010-11-09 13:15:50 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #593151.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.