Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 613557 - Cannot create qcow2 format when create new volume from LVM Volume Group
Cannot create qcow2 format when create new volume from LVM Volume Group
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libvirt (Show other bugs)
6.0
All Linux
medium Severity medium
: rc
: ---
Assigned To: Daniel Veillard
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-12 05:08 EDT by Golita Yue
Modified: 2011-06-20 16:59 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-20 16:59:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (40.86 KB, image/png)
2010-07-12 05:08 EDT, Golita Yue
no flags Details

  None (edit)
Description Golita Yue 2010-07-12 05:08:23 EDT
Created attachment 431116 [details]
screenshot

Description of problem:
When I create new volume from LVM Volume Group, I cannot select qcow2 format and the format item is grey, the default is 'raw'.

Version-Release number of selected component (if applicable):
Virtual Machine Manager 0.8.4


How reproducible:
100%

Steps to Reproduce:
1. Add LVM Volume Group in host
   go to Edit -> Host Details -> Storage -> Add Pool
   input 'Name' and 'Type' ->logical:LVM Volume Group; add 'Target path' then finished.
2. Create New volume
   go to Edit -> Host Details -> Storage -> LVM Volume Group, press New Volume button, 
  
Actual results:
the 'Format' item is grey, cannot select the qcow2 format from this item.

Expected results:
can select qcow2 format

Additional info:
Comment 2 RHEL Product and Program Management 2010-07-15 11:11:31 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 3 Cole Robinson 2010-11-22 12:15:33 EST
This is actually a limitation at the libvirt level. Reassigning
Comment 4 Suzanne Yeghiayan 2011-03-28 17:10:59 EDT
Since RHEL 6.1 External Beta has begun, and this bug remains 
unresolved, it has been rejected as it is not proposed as an 
exception or blocker.

Red Hat invites you to ask your support representative to 
propose this request, if appropriate and relevant, in the 
next release of Red Hat Enterprise Linux.

Note You need to log in before you can comment on or make changes to this bug.