Bug 61358 - festival rpms corrupt
Summary: festival rpms corrupt
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: redhat-release   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Powers
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-18 15:07 UTC by ellson
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-18 15:32:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description ellson 2002-03-18 15:07:21 UTC
Description of Problem:
# rpm -Uvh festival-1.4.2-2.i386.rpm
Preparing...                ########################################### [100%]
   1:festival               error: unpacking of archive failed on file
/usr/share/doc/festival-1.4.2/festival_10.html;3c9601f8: cpio: MD5 sum mismatch



Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Tim Powers 2002-03-18 15:24:39 UTC
Adding jbj to the list since this may or may not be an rpm problem.

Tim

Comment 2 Jeff Johnson 2002-03-18 15:32:10 UTC
Reproduced, digging now.

Comment 3 Jeff Johnson 2002-03-18 16:44:31 UTC
Rebuilding festival-1.2.4-2 from src.rpm
produces package that installs fine.

The build time/host (asok on 3/14/02)
correlates with a known ENOSPC event
(i.e. build machine ran out of space).


Note You need to log in before you can comment on or make changes to this bug.