Bug 613611 - [abrt] crash in pidgin-2.7.1-3.fc13: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pidgin-2.7.1-3.fc13: raise: Process /usr/bin/pidgin was kille...
Status: CLOSED DUPLICATE of bug 582412
Alias: None
Product: Fedora
Classification: Fedora
Component: purple-msn-pecan
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Itamar Reis Peixoto
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7d48a610e612534e2f8a5a2aadb...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-12 12:19 UTC by wesley.massuda
Modified: 2010-11-09 13:19 UTC (History)
5 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 13:19:20 UTC


Attachments (Terms of Use)
File: backtrace (24.36 KB, text/plain)
2010-07-12 12:19 UTC, wesley.massuda
no flags Details

Description wesley.massuda 2010-07-12 12:19:47 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pidgin
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: 7d48a610e612534e2f8a5a2aadbb0afac3966787
kernel: 2.6.33.6-147.fc13.i686
package: pidgin-2.7.1-3.fc13
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 wesley.massuda 2010-07-12 12:19:50 UTC
Created attachment 431158 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:19:20 UTC

*** This bug has been marked as a duplicate of bug 582412 ***

Comment 3 Karel Klíč 2010-11-09 13:19:20 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #582412.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.