Bug 613622 - Some manpages got removed from man-pages-fr
Summary: Some manpages got removed from man-pages-fr
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: man-pages-fr   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Ding-Yi Chen
QA Contact: QE Internationalization Bugs
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 659134
TreeView+ depends on / blocked
 
Reported: 2010-07-12 12:52 UTC by Miroslav Vadkerti
Modified: 2012-04-19 03:26 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-09 12:49:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2012:0463 normal SHIPPED_LIVE man-pages-fr bug fix update 2012-04-09 16:45:38 UTC

Description Miroslav Vadkerti 2010-07-12 12:52:10 UTC
Description of problem:
RPMdiff reported some removed man pages in man-pages-fr package. See
http://rhel6rpmdiff.lab.eng.brq.redhat.com/run.php?selectedid=3&runid=8931

Looks like some of them should be included (e.g. lynx)

Version-Release number of selected component (if applicable):
man-pages-fr-3.23-3.4.el6.noarch

How reproducible:
always

Steps to Reproduce:
1. rpm -ql man-pages-fr | grep lynx
 
Actual results:
No man page

Expected results:
Man page was available in previous version

Comment 1 Ding-Yi Chen 2010-07-13 06:34:16 UTC
Hmm, seems like the files in mansupfr.tar.bz2 are not extracted.

However, since lynx also come with its own French translation, 
I afraid including lynx will cause file conflict. 

Does French translation in lynx package correct and accurate?

Comment 5 Ding-Yi Chen 2010-07-13 23:23:07 UTC
Actually I intent to include the mansupfr  back, as there is still some logic to process the content. 

Still need to make sure which man pages in it  might trigger file conflicts.

Comment 7 Ding-Yi Chen 2010-07-16 01:46:02 UTC
This bug reveals that some man-pages in mansupfr are not included.

However, add back the mansupfr may trigger file conflict with packages that bring their own French translation, so I would suggest this bug to be fixed in 6.1.0.

Comment 9 RHEL Product and Program Management 2011-01-07 15:33:58 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.

Comment 17 Jens Petersen 2011-12-20 06:51:34 UTC
Is this fixed in Fedora?

Comment 18 Jens Petersen 2011-12-27 05:56:59 UTC
My only concern is that this could possibly introduce some file conflict regressions.

Comment 19 A S Alam 2011-12-29 04:51:31 UTC
bug #603627 need to consider for Regression.

Comment 21 Ding-Yi Chen 2012-01-09 00:13:34 UTC
Jens,

Sebastien Aime has done the verified the man-pages-fr and I have excluded the man pages which do not pass the verification.

Comment 29 errata-xmlrpc 2012-04-09 12:49:32 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0463.html


Note You need to log in before you can comment on or make changes to this bug.