Bug 613661 - maven-ant-plugin is missing maven2 in Requires
Summary: maven-ant-plugin is missing maven2 in Requires
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: maven-ant-plugin   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: huwang
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-12 14:22 UTC by Stanislav Ochotnicky
Modified: 2010-07-19 13:20 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-19 13:20:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stanislav Ochotnicky 2010-07-12 14:22:45 UTC
maven-ant-plugin is missing maven2 in Requires while maven-ant-plugin is not really usable withouth maven2 present

Comment 1 huwang 2010-07-13 06:03:05 UTC
Fixed.

Comment 2 Alexander Kurtakov 2010-07-19 13:20:59 UTC
(In reply to comment #1)
> Fixed.    

Please close rawhide bugs when you fix them.


Note You need to log in before you can comment on or make changes to this bug.