Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 613690 - pcre-static subpackage does not deliver license file
pcre-static subpackage does not deliver license file
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: pcre (Show other bugs)
6.1
All Linux
low Severity medium
: rc
: ---
Assigned To: Petr Pisar
David Kutálek
: EasyFix, Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-12 11:15 EDT by Petr Pisar
Modified: 2012-06-28 08:22 EDT (History)
3 users (show)

See Also:
Fixed In Version: pcre-7.8-4.el6
Doc Type: Bug Fix
Doc Text:
Cause Install pcre-static package. Consequence There is no pcre license text. Fix PCRE license text has been copied under /usr/share/doc/pcre-static-*/. Result pcre-static package delivers PCRE license text in /usr/share/doc/pcre-static-*/ directory.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-03 11:20:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2012:0445 normal SHIPPED_LIVE pcre bug fix update 2012-04-03 15:16:40 EDT

  None (edit)
Description Petr Pisar 2010-07-12 11:15:46 EDT
pcre-static package does not contain license quotation in separate file nor the package depend on main pcre package. It's necessary to deliver COPYING and LICENCE files within pcre-static subpackage either to fulfill licensing guidelines.
Comment 2 RHEL Product and Program Management 2011-01-07 10:31:14 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 3 RHEL Product and Program Management 2011-07-05 19:42:37 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 6 Petr Pisar 2012-01-10 08:21:16 EST
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Cause
    Install pcre-static package.
Consequence
    There is no pcre license text.
Fix
    PCRE license text has been copied under
    /usr/share/doc/pcre-static-*/.
Result
    pcre-static package delivers PCRE license text in
    /usr/share/doc/pcre-static-*/ directory.
Comment 8 errata-xmlrpc 2012-04-03 11:20:46 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0445.html

Note You need to log in before you can comment on or make changes to this bug.