Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 613772 - [abrt] crash in evolution-data-server-2.30.2-2.fc13: raise: Process /usr/libexec/e-calendar-factory was killed by signal 6 (SIGABRT)
[abrt] crash in evolution-data-server-2.30.2-2.fc13: raise: Process /usr/libe...
Status: CLOSED DUPLICATE of bug 579764
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:d2009286584ef33a00bfcc17d19...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-12 15:31 EDT by Igor Katalnikov
Modified: 2010-11-09 09:55 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:55:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.94 KB, text/plain)
2010-07-12 15:31 EDT, Igor Katalnikov
no flags Details

  None (edit)
Description Igor Katalnikov 2010-07-12 15:31:06 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/e-calendar-factory
component: evolution-data-server
crash_function: raise
executable: /usr/libexec/e-calendar-factory
global_uuid: d2009286584ef33a00bfcc17d19ef0a7e22849cb
kernel: 2.6.33.6-147.fc13.x86_64
package: evolution-data-server-2.30.2-2.fc13
rating: 4
reason: Process /usr/libexec/e-calendar-factory was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. unknown
2.
3.
Comment 1 Igor Katalnikov 2010-07-12 15:31:09 EDT
Created attachment 431245 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:55:40 EST

*** This bug has been marked as a duplicate of bug 579764 ***
Comment 3 Karel Klíč 2010-11-09 09:55:40 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #579764.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.