Bug 613779 - [abrt] crash in mono-core-2.6.1-2.fc13: raise: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
[abrt] crash in mono-core-2.6.1-2.fc13: raise: Process /usr/bin/mono was kill...
Status: CLOSED DUPLICATE of bug 605478
Product: Fedora
Classification: Fedora
Component: mono (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
abrt_hash:49fcc6b32568d77e32335249948...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-12 15:44 EDT by Oscar Ortiz
Modified: 2010-11-09 08:37 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:37:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (43.69 KB, text/plain)
2010-07-12 15:44 EDT, Oscar Ortiz
no flags Details

  None (edit)
Description Oscar Ortiz 2010-07-12 15:44:20 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: mono /usr/lib64/gnome-do/Do.exe
component: mono
crash_function: raise
executable: /usr/bin/mono
global_uuid: 49fcc6b32568d77e32335249948d5bd6a4d739f3
kernel: 2.6.33.5-124.fc13.x86_64
package: mono-core-2.6.1-2.fc13
rating: 3
reason: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. El paquete cayó sin ejecutar ninguna accion
2.
3.
Comment 1 Oscar Ortiz 2010-07-12 15:44:25 EDT
Created attachment 431251 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:37:00 EST

*** This bug has been marked as a duplicate of bug 605478 ***
Comment 3 Karel Klíč 2010-11-09 08:37:00 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #605478.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.