Bug 613809 - Add information for dracut
Add information for dracut
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Migration_Guide (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Laura Bailey
ecs-bugs
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-12 16:56 EDT by Robin R. Price II
Modified: 2013-02-05 18:57 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-13 00:15:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robin R. Price II 2010-07-12 16:56:06 EDT
Description of problem:

More information regarding 'dracut' since mkinitrd is no longer used.

Example of it in use:

# mv /boot/initramfs-$(uname -r).img /boot/initramfs-$(uname -r)-new.img
# dracut /boot/initramfs-$(uname -r).img $(uname -r)

Version-Release number of selected component (if applicable):
RHEL6u0

This will help customers better transition to dracut since we are no longer using mkinitrd and /etc/modprobe.conf for managing modules.
Comment 2 Scott Radvan 2010-07-13 00:15:31 EDT
thanks, added to migration guide. changes will appear on the next publish.

Note You need to log in before you can comment on or make changes to this bug.