Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 613831 - [abrt] crash in pulseaudio-0.9.21-6.fc13: do_read: Process /usr/bin/pulseaudio was killed by signal 11 (SIGSEGV)
[abrt] crash in pulseaudio-0.9.21-6.fc13: do_read: Process /usr/bin/pulseaudi...
Status: CLOSED DUPLICATE of bug 613832
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
abrt_hash:29c7bb706f08668636c92dcb176...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-12 18:07 EDT by Damien Spaulding
Modified: 2010-09-19 18:41 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-19 18:41:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (52.78 KB, text/plain)
2010-07-12 18:07 EDT, Damien Spaulding
no flags Details

  None (edit)
Description Damien Spaulding 2010-07-12 18:07:55 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/pulseaudio --start --log-target=syslog
component: pulseaudio
crash_function: do_read
executable: /usr/bin/pulseaudio
global_uuid: 29c7bb706f08668636c92dcb176ff05a2de0ed8e
kernel: 2.6.33.6-147.fc13.i686
package: pulseaudio-0.9.21-6.fc13
rating: 4
reason: Process /usr/bin/pulseaudio was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Damien Spaulding 2010-07-12 18:07:58 EDT
Created attachment 431287 [details]
File: backtrace
Comment 2 Hamidou Dia 2010-09-19 18:41:01 EDT
Hi Damien,

Sorry if we come late to you.

I am closing this bugzilla as duplicate of BZ#613832, which you commented about how to trigger this crasher.

Regards.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 613832 ***

Note You need to log in before you can comment on or make changes to this bug.