Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 613865 - /usr/share/gdb/auto-load/usr/lib/libstdc++.so.6.0.14-gdb.py conflicts between attempted installs of libstdc++-4.5.0-2.fc14 and gdb-7.1-28.fc14
/usr/share/gdb/auto-load/usr/lib/libstdc++.so.6.0.14-gdb.py conflicts between...
Status: CLOSED DUPLICATE of bug 613710
Product: Fedora
Classification: Fedora
Component: gdb (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Jan Kratochvil
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-12 21:57 EDT by Jens Petersen
Modified: 2010-07-13 02:37 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-13 02:37:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2010-07-12 21:57:19 EDT
Description of problem:
Rawhide has a conflict now between libstdc++ and gdb.

Version-Release number of selected component (if applicable):
libstdc++-4.5.0-2.fc14
gdb-7.1-28.fc14

Steps to Reproduce:
1. Yum update rawhide
  
Actual results:
See https://bugzilla.redhat.com/show_bug.cgi?id=612720#c4

Transaction Check Error:
  file /usr/share/gdb/auto-load/usr/lib64/libstdc++.so.6.0.14-gdb.py conflicts
between attempted installs of libstdc++-4.5.0-2.fc14.x86_64 and
gdb-7.1-28.fc14.x86_64
  file /usr/share/gdb/auto-load/usr/lib64/libstdc++.so.6.0.14-gdb.pyc conflicts
between attempted installs of libstdc++-4.5.0-2.fc14.x86_64 and
gdb-7.1-28.fc14.x86_64
  file /usr/share/gdb/auto-load/usr/lib64/libstdc++.so.6.0.14-gdb.pyo conflicts
between attempted installs of libstdc++-4.5.0-2.fc14.x86_64 and
gdb-7.1-28.fc14.x86_64

Expected results:
No conflict and being able to install or spin rawhide.
Comment 1 Jan Kratochvil 2010-07-13 02:37:49 EDT

*** This bug has been marked as a duplicate of bug 613710 ***

Note You need to log in before you can comment on or make changes to this bug.