Bug 613873 - [abrt] crash in mutter-2.29.1-1.fc13: raise: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in mutter-2.29.1-1.fc13: raise: Process /usr/bin/mutter was kill...
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: mutter
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4fb3e9828b940d01ec71ad091da...
Keywords:
: 613874 613875 613876 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-13 03:52 UTC by can basaran
Modified: 2011-03-26 14:27 UTC (History)
4 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2011-03-26 14:27:00 UTC


Attachments (Terms of Use)
File: backtrace (14.22 KB, text/plain)
2010-07-13 03:52 UTC, can basaran
no flags Details

Description can basaran 2010-07-13 03:52:31 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell
component: mutter
crash_function: raise
executable: /usr/bin/mutter
global_uuid: 4fb3e9828b940d01ec71ad091daaedfeb969af7d
kernel: 2.6.33.6-147.fc13.i686
package: mutter-2.29.1-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 can basaran 2010-07-13 03:52:34 UTC
Created attachment 431341 [details]
File: backtrace

Comment 2 Jeff Raber 2010-07-15 15:05:38 UTC
*** Bug 613874 has been marked as a duplicate of this bug. ***

Comment 3 Jeff Raber 2010-07-15 15:05:44 UTC
*** Bug 613875 has been marked as a duplicate of this bug. ***

Comment 4 Jeff Raber 2010-07-15 15:05:55 UTC
*** Bug 613876 has been marked as a duplicate of this bug. ***

Comment 5 Owen Taylor 2011-03-26 14:27:00 UTC
I'm closing all bugs filed against Mutter for Fedora 13 and Fedora 14. This represent quite old versions of Mutter and GNOME Shell and are unlikely to have much relevance to the current code base. (The Fedora 14 version of Mutter dates to last June and an enormous amount of development has gone on since that point.)

I'm sorry about not being able to be more attentive to these bugs and crash reports - I know it does take time to file one, and definitely appreciate the effort!


Note You need to log in before you can comment on or make changes to this bug.