Bug 614022 - [abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib/firefox-3.6/firefox wa...
Status: CLOSED DUPLICATE of bug 612329
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ce4b73c4a37310b0a79617dd5a2...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-13 14:11 UTC by Jeremiah Mans
Modified: 2010-11-09 14:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 14:41:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (82.89 KB, text/plain)
2010-07-13 14:11 UTC, Jeremiah Mans
no flags Details

Description Jeremiah Mans 2010-07-13 14:11:14 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox
comment: Appears to be related to the Java plugin.
component: firefox
executable: /usr/lib/firefox-3.6/firefox
global_uuid: ce4b73c4a37310b0a79617dd5a2c76342f7056de
kernel: 2.6.33.6-147.fc13.i686
package: firefox-3.6.4-1.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. run (about:plugins) in the mozilla bar 

Also, the crash appears when visiting many webpages (probably those which use Java...)

Comment 1 Jeremiah Mans 2010-07-13 14:11:16 UTC
Created attachment 431475 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:41:13 UTC

*** This bug has been marked as a duplicate of bug 612329 ***

Comment 3 Karel Klíč 2010-11-09 14:41:13 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #612329.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.