Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 614061 - Missing RPMs from CD distribution makes installation of disconnected system difficult.
Missing RPMs from CD distribution makes installation of disconnected system d...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: abby (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Nicoleau Fabien
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-13 11:40 EDT by Jesse Pollard
Modified: 2010-08-29 06:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-29 06:51:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Pollard 2010-07-13 11:40:21 EDT
Description of problem:

Missing 421 rpms from the CD disks as compared to the DVD kit

Version-Release number of selected component (if applicable):


How reproducible:
copied all rpms from each CD iso (1 through 5) into a single directory, then
compared to the corresponding list from the DVD iso.

Steps to Reproduce:
1.copy rpms from each CD iso Package directory into a target
2.cd into target
3.Use "ls -C1 >/tmp/cd.list" to create a list of rpms
4.cd into DVD iso (mounted loopback) Packages directory
5.Use "ls -C1 >/tmp/dvd.list" to create a list
6.Use "comm -1 -3 cd.list dvd.list >missing_cd.rpms

You could also do a "comm -2 -3" cd.list dvd.list >missing_dvd.rpms"
to create a list of packages that may be missing from the DVD.
  
Actual results:

The list "missing_cd.rpms" contains 421 entries.

Expected results:

A zero length file


Additional info:Among the missing rpms are various entries for the "Administration Tools", "Mail Server", "Server Configuration Tools"
(there are others... these were just the ones I tried).

This makes it VERY difficult to install a disconnected system, or a system
that does not have network connections to the internet (isolated networks).
Comment 1 Nicoleau Fabien 2010-08-25 14:43:53 EDT
Hi
I don't really get why this bug has been affected to abby ????
Comment 2 Jesse Pollard 2010-08-25 19:10:54 EDT
What?

Most installations would have (or have) a network connection available. This
really only affects isolated systems or systems on an isolated network.
Comment 3 Nicoleau Fabien 2010-08-26 05:49:16 EDT
I'm sorry but ... I understand the problem, but don't get the relation with the abby software. What am I supposed to do ?
Comment 4 Nicoleau Fabien 2010-08-29 06:51:06 EDT
Hi, 
this is not a bug in relation with abby.
You should report this problem to the -devel mailing list.

Note You need to log in before you can comment on or make changes to this bug.