Bug 614073 - Added wireshark-gnome to rhel6 epel repo
Added wireshark-gnome to rhel6 epel repo
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: wireshark (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Radek Vokal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-13 11:57 EDT by Steve Dickson
Modified: 2010-07-14 10:30 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-14 10:30:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Dickson 2010-07-13 11:57:55 EDT
Package Change Request
======================
Package Name: wireshark-gnome
New Branches: EL-6
Owners: Radek Vokál (rvokal)
Comment 1 Kevin Fenzi 2010-07-13 19:25:47 EDT
Did you mean 'wireshark' here? 

Does rvokal want to maintain this?
Comment 2 Jan Safranek 2010-07-14 03:18:49 EDT
wireshark and wireshark-gnome is already part of RHEL6, there is no reason to put it into EPEL.
Comment 3 Steve Dickson 2010-07-14 10:30:59 EDT
(In reply to comment #2)
> wireshark and wireshark-gnome is already part of RHEL6, there is no reason to
> put it into EPEL.    

True... It turns out the wireshark-gnome package is in the 'optional'
repo which is off by default...

Note You need to log in before you can comment on or make changes to this bug.