Bug 614102 - [abrt] crash in awn-extras-applets-0.4.0-17.fc13: raise: Process /usr/bin/python was killed by signal 6 (SIGABRT)
[abrt] crash in awn-extras-applets-0.4.0-17.fc13: raise: Process /usr/bin/pyt...
Status: CLOSED DUPLICATE of bug 608131
Product: Fedora
Classification: Fedora
Component: awn-extras-applets (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: leigh scott
Fedora Extras Quality Assurance
abrt_hash:8289c62059e3ee9517d607033c7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-13 13:03 EDT by Santiago Lunar
Modified: 2010-11-09 11:29 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:29:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (53.73 KB, text/plain)
2010-07-13 13:03 EDT, Santiago Lunar
no flags Details

  None (edit)
Description Santiago Lunar 2010-07-13 13:03:26 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: python /usr/share/avant-window-navigator/applets/bandwidth-monitor/awn-bwm.py --uid=1275415981 --window=58720302 --panel-id=1
component: awn-extras-applets
crash_function: raise
executable: /usr/bin/python
global_uuid: 8289c62059e3ee9517d607033c76a0a181e8d644
kernel: 2.6.33.6-147.fc13.i686.PAE
package: awn-extras-applets-0.4.0-17.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Santiago Lunar 2010-07-13 13:03:29 EDT
Created attachment 431520 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:29:16 EST

*** This bug has been marked as a duplicate of bug 608131 ***
Comment 3 Karel Klíč 2010-11-09 11:29:16 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #608131.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.