Bug 614143 - [abrt] crash in evolution-data-server-2.30.2-2.fc13: hx509_context_free: Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-data-server-2.30.2-2.fc13: hx509_context_free: Proc...
Status: CLOSED DUPLICATE of bug 612613
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-data-server
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9820133982e5f63d292cb31b706...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-13 18:28 UTC by Otto Rey
Modified: 2010-11-09 16:24 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 16:24:55 UTC


Attachments (Terms of Use)
File: backtrace (32.28 KB, text/plain)
2010-07-13 18:28 UTC, Otto Rey
no flags Details

Description Otto Rey 2010-07-13 18:28:13 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/e-calendar-factory
component: evolution-data-server
crash_function: hx509_context_free
executable: /usr/libexec/e-calendar-factory
global_uuid: 9820133982e5f63d292cb31b706cf7c5d7fb1574
kernel: 2.6.33.6-147.fc13.x86_64
package: evolution-data-server-2.30.2-2.fc13
rating: 4
reason: Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Otto Rey 2010-07-13 18:28:19 UTC
Created attachment 431546 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:24:55 UTC

*** This bug has been marked as a duplicate of bug 612613 ***

Comment 3 Karel Klíč 2010-11-09 16:24:55 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #612613.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.