Bug 614148 - [abrt] crash in evolution-data-server-2.30.2-2.fc13: icaltimezone_ensure_coverage: Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-data-server-2.30.2-2.fc13: icaltimezone_ensure_cove...
Status: CLOSED DUPLICATE of bug 614081
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:7d565f8e03b1ea719d9e8c29a7c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-13 14:40 EDT by Jamin
Modified: 2010-11-09 09:08 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:08:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.52 KB, text/plain)
2010-07-13 14:40 EDT, Jamin
no flags Details

  None (edit)
Description Jamin 2010-07-13 14:40:39 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/e-calendar-factory
component: evolution-data-server
crash_function: icaltimezone_ensure_coverage
executable: /usr/libexec/e-calendar-factory
global_uuid: 7d565f8e03b1ea719d9e8c29a7cb66632d1a673e
kernel: 2.6.33.5-124.fc13.x86_64
package: evolution-data-server-2.30.2-2.fc13
rating: 4
reason: Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
Groupwise 8 Calendar/Email Service.

This time I moved a scheduled appointment (drag and drop) from today to tomorrow. This caused a segfault.

Here is my earlier submission:
https://bugzilla.redhat.com/show_bug.cgi?id=614081

How to reproduce
-----
Unknown if this can be consistently reproducable, but appears to segfualt when drag and droping, or modifying a appointment somehow via the mouse.
Comment 1 Jamin 2010-07-13 14:40:41 EDT
Created attachment 431549 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:08:24 EST

*** This bug has been marked as a duplicate of bug 614081 ***
Comment 3 Karel Klíč 2010-11-09 09:08:24 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #614081.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.