Bug 614154 - [abrt] crash in evolution-data-server-2.30.2-2.fc13: hx509_context_free: Process /usr/libexec/e-addressbook-factory was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-data-server-2.30.2-2.fc13: hx509_context_free: Proc...
Status: CLOSED DUPLICATE of bug 612613
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:8ab874907c7542fab6a40aa0b11...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-13 14:49 EDT by Otto Rey
Modified: 2010-11-09 11:25 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:25:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (31.69 KB, text/plain)
2010-07-13 14:49 EDT, Otto Rey
no flags Details

  None (edit)
Description Otto Rey 2010-07-13 14:49:09 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/e-addressbook-factory
component: evolution-data-server
crash_function: hx509_context_free
executable: /usr/libexec/e-addressbook-factory
global_uuid: 8ab874907c7542fab6a40aa0b11049d9c8a92c62
kernel: 2.6.33.6-147.fc13.x86_64
package: evolution-data-server-2.30.2-2.fc13
rating: 4
reason: Process /usr/libexec/e-addressbook-factory was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Otto Rey 2010-07-13 14:49:12 EDT
Created attachment 431552 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:25:04 EST

*** This bug has been marked as a duplicate of bug 612613 ***
Comment 3 Karel Klíč 2010-11-09 11:25:04 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #612613.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.