Bug 614155 - [abrt] midori-0.2.6-2.fc14: raise: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
Summary: [abrt] midori-0.2.6-2.fc14: raise: Process /usr/bin/midori was killed by sign...
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: midori (Show other bugs)
(Show other bugs)
Version: 14
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Peter Gordon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0706489ec09bba5c6545620358e...
Keywords:
: 614161 615652 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-13 18:49 UTC by Francisco Hauva
Modified: 2010-10-17 02:28 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-17 02:28:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.38 KB, text/plain)
2010-07-13 18:49 UTC, Francisco Hauva
no flags Details

Description Francisco Hauva 2010-07-13 18:49:18 UTC
abrt version: 1.1.5
architecture: x86_64
Attached file: backtrace
cmdline: midori
component: midori
crash_function: raise
executable: /usr/bin/midori
global_uuid: 0706489ec09bba5c6545620358e2945ffdfce1a4
kernel: 2.6.35-0.31.rc4.git4.fc14.x86_64
package: midori-0.2.6-2.fc14
rating: 1
reason: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Rawhide)
time: 1279046864
uid: 500

How to reproduce
-----
1. Load midori
2.
3.

Comment 1 Francisco Hauva 2010-07-13 18:49:23 UTC
Created attachment 431553 [details]
File: backtrace

Comment 2 Bug Zapper 2010-07-30 12:33:05 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 3 Kevin Fenzi 2010-08-28 23:30:02 UTC
This looks like it's due to the java-1.6.0-openjdk-plugin. 

Can you update to the very latest version of that package and try and duplicate the issue?

If it persists, can you remove that package and see if that fixes the crashes?

Comment 4 Kevin Fenzi 2010-08-28 23:30:29 UTC
*** Bug 614161 has been marked as a duplicate of this bug. ***

Comment 5 Kevin Fenzi 2010-08-28 23:30:51 UTC
*** Bug 615652 has been marked as a duplicate of this bug. ***

Comment 6 Kevin Fenzi 2010-10-17 02:28:03 UTC
This should be fixed in java-1.6.0-openjdk-plugin-1.6.0.0-44.1.9.1.fc14

Please re-open or file a new bug if you see it with that version.


Note You need to log in before you can comment on or make changes to this bug.