Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 614161 - [abrt] midori-0.2.6-2.fc14: raise: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
[abrt] midori-0.2.6-2.fc14: raise: Process /usr/bin/midori was killed by sign...
Status: CLOSED DUPLICATE of bug 614155
Product: Fedora
Classification: Fedora
Component: midori (Show other bugs)
14
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
abrt_hash:65678a78b421a736ba6cc9ae31d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-13 14:59 EDT by Francisco Hauva
Modified: 2010-08-28 19:30 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-28 19:30:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.38 KB, text/plain)
2010-07-13 14:59 EDT, Francisco Hauva
no flags Details

  None (edit)
Description Francisco Hauva 2010-07-13 14:59:33 EDT
abrt version: 1.1.5
architecture: x86_64
Attached file: backtrace
cmdline: midori
component: midori
crash_function: raise
executable: /usr/bin/midori
global_uuid: 65678a78b421a736ba6cc9ae31d1de9f6f34766f
kernel: 2.6.35-0.31.rc4.git4.fc14.x86_64
package: midori-0.2.6-2.fc14
rating: 1
reason: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Rawhide)
time: 1279047513
uid: 500
Comment 1 Francisco Hauva 2010-07-13 14:59:38 EDT
Created attachment 431560 [details]
File: backtrace
Comment 2 Bug Zapper 2010-07-30 08:33:11 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Kevin Fenzi 2010-08-28 19:30:29 EDT
Please follow the suggestions at bug 614155.

*** This bug has been marked as a duplicate of bug 614155 ***

Note You need to log in before you can comment on or make changes to this bug.