Bug 614202 - [abrt] crash in obex-data-server-1:0.4.5-1.fc13: obex_io_callback: Process /usr/bin/obex-data-server was killed by signal 11 (SIGSEGV)
[abrt] crash in obex-data-server-1:0.4.5-1.fc13: obex_io_callback: Process /u...
Status: CLOSED DUPLICATE of bug 625874
Product: Fedora
Classification: Fedora
Component: obex-data-server (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:47cea91a3255bfcfddd94f9c8f5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-13 16:43 EDT by RobEnde Internet Services
Modified: 2010-11-08 13:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 13:00:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.11 KB, text/plain)
2010-07-13 16:44 EDT, RobEnde Internet Services
no flags Details

  None (edit)
Description RobEnde Internet Services 2010-07-13 16:43:58 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/obex-data-server --no-daemon ''
component: obex-data-server
crash_function: obex_io_callback
executable: /usr/bin/obex-data-server
global_uuid: 47cea91a3255bfcfddd94f9c8f5b9218b225a06e
kernel: 2.6.33.5-124.fc13.i686.PAE
package: obex-data-server-1:0.4.5-1.fc13
rating: 4
reason: Process /usr/bin/obex-data-server was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 RobEnde Internet Services 2010-07-13 16:44:00 EDT
Created attachment 431589 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 13:00:00 EST

*** This bug has been marked as a duplicate of bug 625874 ***
Comment 3 Karel Klíč 2010-11-08 13:00:00 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #625874.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.