Bug 614211 - [abrt] crash in telepathy-mission-control-1:5.4.3-1.fc13: _mcd_build_error_string: Process /usr/libexec/mission-control-5 was killed by signal 11 (SIGSEGV)
[abrt] crash in telepathy-mission-control-1:5.4.3-1.fc13: _mcd_build_error_st...
Status: CLOSED DUPLICATE of bug 607863
Product: Fedora
Classification: Fedora
Component: telepathy-mission-control (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:126f019b864779a56c12348be77...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-13 17:23 EDT by D.S. Ljungmark
Modified: 2010-07-26 17:55 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-26 17:55:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (10.28 KB, text/plain)
2010-07-13 17:23 EDT, D.S. Ljungmark
no flags Details

  None (edit)
Description D.S. Ljungmark 2010-07-13 17:23:00 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/mission-control-5
comment: How do I know if telepathy restarts the service? How do I check the status?  Obviously I have to be able to find out since the service provably crashes..  What data is lost? 
component: telepathy-mission-control
crash_function: _mcd_build_error_string
executable: /usr/libexec/mission-control-5
global_uuid: 126f019b864779a56c12348be77256ba006d0158
kernel: 2.6.33.5-124.fc13.x86_64
package: telepathy-mission-control-1:5.4.3-1.fc13
rating: 4
reason: Process /usr/libexec/mission-control-5 was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Unsure, I looked away and the next moment this happened
Comment 1 D.S. Ljungmark 2010-07-13 17:23:02 EDT
Created attachment 431598 [details]
File: backtrace
Comment 2 Peter Robinson 2010-07-26 17:55:32 EDT

*** This bug has been marked as a duplicate of bug 607863 ***

Note You need to log in before you can comment on or make changes to this bug.