Bug 614223 - [abrt] crash in qbittorrent-2.2.9-1.fc12: Process /usr/bin/qbittorrent was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in qbittorrent-2.2.9-1.fc12: Process /usr/bin/qbittorrent was ki...
Status: CLOSED DUPLICATE of bug 581760
Alias: None
Product: Fedora
Classification: Fedora
Component: qbittorrent (Show other bugs)
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: leigh scott
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:209f33084495d4f08429012d44c...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-13 21:48 UTC by Artem
Modified: 2010-07-20 13:34 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-18 22:28:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.88 KB, text/plain)
2010-07-13 21:48 UTC, Artem
no flags Details

Description Artem 2010-07-13 21:48:44 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/qbittorrent
component: qbittorrent
executable: /usr/bin/qbittorrent
global_uuid: 209f33084495d4f08429012d44c5e677de347fff
kernel: 2.6.32.14-127.fc12.x86_64
package: qbittorrent-2.2.9-1.fc12
rating: 3
reason: Process /usr/bin/qbittorrent was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.installed
2. run
3.closed application

Comment 1 Artem 2010-07-13 21:48:46 UTC
Created attachment 431605 [details]
File: backtrace

Comment 2 Kevin Kofler 2010-07-18 22:28:45 UTC

*** This bug has been marked as a duplicate of bug 581760 ***


Note You need to log in before you can comment on or make changes to this bug.