Bug 614247 - [abrt] crash in evolution-2.30.2-1.fc13: ____strtoul_l_internal: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.2-1.fc13: ____strtoul_l_internal: Process /usr...
Status: CLOSED DUPLICATE of bug 630965
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:17f2cced41535f478e843268d72...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-13 18:52 EDT by Paul Ezvan
Modified: 2010-11-09 09:15 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:15:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (58.42 KB, text/plain)
2010-07-13 18:52 EDT, Paul Ezvan
no flags Details

  None (edit)
Description Paul Ezvan 2010-07-13 18:52:19 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: System has just got a kernel panic, so data may be corrupted.
component: evolution
crash_function: ____strtoul_l_internal
executable: /usr/bin/evolution
global_uuid: 17f2cced41535f478e843268d7214f1c8f1c2ca6
kernel: 2.6.33.6-147.fc13.x86_64
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Open evolution.
2. It crash !
3.
Comment 1 Paul Ezvan 2010-07-13 18:52:27 EDT
Created attachment 431617 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:15:34 EST

*** This bug has been marked as a duplicate of bug 630965 ***
Comment 3 Karel Klíč 2010-11-09 09:15:34 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #630965.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.