Bug 614278 - [abrt] crash in scribus-1.3.7-3.fc13: Process /usr/bin/scribus was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in scribus-1.3.7-3.fc13: Process /usr/bin/scribus was killed by ...
Status: CLOSED DUPLICATE of bug 636536
Alias: None
Product: Fedora
Classification: Fedora
Component: scribus   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f4d28a26cd3bf73f4881f77e8ed...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-14 02:12 UTC by Juan Hauva
Modified: 2010-11-08 19:06 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 19:06:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (110.39 KB, text/plain)
2010-07-14 02:12 UTC, Juan Hauva
no flags Details

Description Juan Hauva 2010-07-14 02:12:53 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: scribus
component: scribus
crash_function: ScribusMainWindow::emergencySave
executable: /usr/bin/scribus
global_uuid: f4d28a26cd3bf73f4881f77e8edc44bdcb08ff29
kernel: 2.6.33.6-147.fc13.i686.PAE
package: scribus-1.3.7-3.fc13
rating: 4
reason: Process /usr/bin/scribus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Copy/paste
2.Selecting the text
3.

Comment 1 Juan Hauva 2010-07-14 02:12:57 UTC
Created attachment 431651 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:06:00 UTC

*** This bug has been marked as a duplicate of bug 636536 ***

Comment 3 Karel Klíč 2010-11-08 19:06:00 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #636536.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.