Bug 614283 - typo in 26.4 "virsh capabilies" --> "virsh capabilities"
Summary: typo in 26.4 "virsh capabilies" --> "virsh capabilities"
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Virtualization_Administration_Guide   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Christopher Curran
QA Contact: ecs-bugs
URL:
Whiteboard:
Keywords: Documentation
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-14 02:41 UTC by Cao, Chen
Modified: 2011-12-06 01:03 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-31 04:23:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Cao, Chen 2010-07-14 02:41:33 UTC
Description of problem:
in the "Additional output" banner

Comment 2 Christopher Curran 2010-07-14 04:36:14 UTC
Fixed in build 41.

Comment 5 Cao, Chen 2010-07-16 01:43:09 UTC
(In reply to comment #2)
> Fixed in build 41.    

how can we verify the fix?

Comment 6 Christopher Curran 2010-07-20 01:50:37 UTC
Appears at the bottom of the link.

http://documentation-stage.bne.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/6/html-single/Virtualization/index.html#sect-Virtualization-Tips_and_tricks-Verifying_virtualization_extensions

I record the version number of the update in the Revision History of the book. It should say 6.0.41 or some higher number as the most recent version.


Chris

Comment 7 Cao, Chen 2010-07-20 02:14:32 UTC
see the fix, bug verified.

maybe it iwas because the doc is not synced.


Note You need to log in before you can comment on or make changes to this bug.