Bug 614305 - Error message, unable to submit a file
Summary: Error message, unable to submit a file
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora Localization
Classification: Fedora
Component: Website   
(Show other bugs)
Version: unspecified
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Dimitris Glezos
QA Contact: Diego Búrigo Zacarão
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-14 04:52 UTC by Noriko Mizumoto
Modified: 2010-12-14 12:55 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-14 12:55:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Noriko Mizumoto 2010-07-14 04:52:24 UTC
Attempting to submit a translated file via Transifex keeps failing with error message of 'Sorry, your file could not be sent because of an error.' at; 
https://translate.fedoraproject.org/projects/p/docbook-locales/c/master/

The file is sane.
[noriko@noriko ~]$ msgfmt -cvo /dev/null /NotBackedUp/Fedora-Various/docbook-locales/ja.po 
197 translated messages.

I have experienced similar problem more than twice across other modules.
Waiting for a while and retrying usually did work and the submission is successful eventually. But this 'wait&retry' seems not appropriate solution. Could you please have a look at this?

Comment 1 Piotr Drąg 2010-12-14 12:55:24 UTC
It should work correctly now. If it's not, we have a ticket at fedora-infra to address this.


Note You need to log in before you can comment on or make changes to this bug.