Bug 614349 - [abrt] crash in desktop-effects-0.8.6-1.fc13: get_window_size: Process /usr/bin/desktop-effects was killed by signal 11 (SIGSEGV)
[abrt] crash in desktop-effects-0.8.6-1.fc13: get_window_size: Process /usr/b...
Status: CLOSED DUPLICATE of bug 603569
Product: Fedora
Classification: Fedora
Component: desktop-effects (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:d7bb0272b480210a46b287e0e88...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-14 04:17 EDT by mvandegiessen
Modified: 2010-07-14 12:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-14 12:42:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (10.32 KB, text/plain)
2010-07-14 04:17 EDT, mvandegiessen
no flags Details

  None (edit)
Description mvandegiessen 2010-07-14 04:17:30 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: desktop-effects
comment: I clicked on System > Preferences > Desktop Effects
component: desktop-effects
crash_function: get_window_size
executable: /usr/bin/desktop-effects
global_uuid: d7bb0272b480210a46b287e0e88843a417df2bfe
kernel: 2.6.33.5-124.fc13.x86_64
package: desktop-effects-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/desktop-effects was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Try to start up Desktop Effects from System > Preferences
2.
3.
Comment 1 mvandegiessen 2010-07-14 04:17:32 EDT
Created attachment 431696 [details]
File: backtrace
Comment 2 Owen Taylor 2010-07-14 12:42:17 EDT
virtualbox bug

*** This bug has been marked as a duplicate of bug 603569 ***

Note You need to log in before you can comment on or make changes to this bug.