Bug 614375 - jsbool.cpp:167:1: internal compiler error: in vectorizable_store, at tree-vect-stmts.c:3157
Summary: jsbool.cpp:167:1: internal compiler error: in vectorizable_store, at tree-vec...
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gcc   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 614814 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-14 10:11 UTC by Martin Stransky
Modified: 2010-07-16 15:40 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 15:40:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
preprocessed source file (338.51 KB, text/plain)
2010-07-14 10:52 UTC, Dan Horák
no flags Details

Description Martin Stransky 2010-07-14 10:11:17 UTC
Description of problem:

Xulrunner build fails in rawhide, see:

http://koji.fedoraproject.org/koji/taskinfo?taskID=2318373
http://koji.fedoraproject.org/koji/getfile?taskID=2318373&name=build.log&offset=-4000

Comment 1 Dan Horák 2010-07-14 10:52:13 UTC
Created attachment 431732 [details]
preprocessed source file

preprocessed source file from a local rebuild in mock

Comment 2 Dan Horák 2010-07-14 10:52:55 UTC
happens on i686

Comment 3 Jakub Jelinek 2010-07-15 14:38:07 UTC
This is likely http://gcc.gnu.org/PR44886.

Comment 4 Jakub Jelinek 2010-07-15 14:40:19 UTC
*** Bug 614814 has been marked as a duplicate of this bug. ***

Comment 5 Jakub Jelinek 2010-07-16 15:40:33 UTC
Should be fixed in gcc-4.5.0-3.fc14.


Note You need to log in before you can comment on or make changes to this bug.