Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 614378 - Add GoDaddy root certificate to Pidgin/libpurple CA store...
Add GoDaddy root certificate to Pidgin/libpurple CA store...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: pidgin (Show other bugs)
6.1
All Linux
low Severity medium
: rc
: ---
Assigned To: Matthias Clasen
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-14 06:21 EDT by Ladar Levison
Modified: 2017-12-06 05:39 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-06 05:39:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
GD root certs (4.77 KB, application/octet-stream)
2010-07-14 06:21 EDT, Ladar Levison
no flags Details
GD root certs (6.06 KB, patch)
2010-07-14 06:59 EDT, Ladar Levison
no flags Details | Diff

  None (edit)
Description Ladar Levison 2010-07-14 06:21:14 EDT
Created attachment 431727 [details]
GD root certs

I recently rolled out support for XMPP at lavabit.com. We use a GoDaddy SSL certificate, but unfortunately the root certificates didn't ship with the vanilla package. I've opened a ticket upstream for inclusion in 2.7.2 (http://developer.pidgin.im/ticket/12312), but was hoping the following patch could be included with RHEL6 (and F14)? The patch adds 3 of the GD root certs. If you'd rather download the certs directly, they are available at: https://certs.godaddy.com/anonymous/repository.seam including a some I didn't include.
Comment 2 Ladar Levison 2010-07-14 06:59:38 EDT
Created attachment 431733 [details]
GD root certs

Add new certs to Makefile.in/Makefile.am so they get installed automagically. Add this to line 131 of the specfile:

Patch1: lavabit.patch

and this to line 395:

%patch1 -p1
Comment 3 RHEL Product and Program Management 2010-07-15 10:44:56 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 4 RHEL Product and Program Management 2011-04-03 21:53:43 EDT
Since RHEL 6.1 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.
Comment 6 Jan Kurik 2017-12-06 05:39:29 EST
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/

Note You need to log in before you can comment on or make changes to this bug.